LAPD/LASD ADVANCE PALANTIR (8 HOURS)

Course Objective

Advance the training of Law Enforcement users on Palantir advanced concepts to include: front-end importing of
data, Object Explorer and advanced workflows and techniques.

Course Description

Instructors will cover Object Explorer, importing data and identify habitual offenders. The course will consist of
instructional modules, practical exercises, and a student-guided segment covering topics of interest from the
users.

Prerequisites & Intended Audience

This class is intended for active users of Palantir seeking to expand their Palantir capabilities. Students must have
previously attended Palantir Basic and Intermediate. Preferably, students will have also spent time outside of
class actively using Palantir.

Module Time (Mins)
Introduction 5
MODULE 1: Object Explorer Overview 30
MODULE 2: Analyzing Events and Documents in Timeline 30
MODULE 3: Person Search 30
MODULE 4: Identifying Tattoos 30
MODULE 5: Vehicle Search 30
MODULE 6: Vehicle/Person Search using Link Type Histogram 30
MODULE 7: Identifying Habitual Offenders (Optional) 45
MODULE 8: Define New Mapping 90
MODULE 9: Mapping a Phone Conversation 30
MODULE 10: Analyzing Results in the Workspace 30
Conclusion 15

MODULE 1: Object Explorer Overview

Learning Objective
1. Introduce Object Explorer
2. Discuss Object Explorer capabilities and concepts
3. Discuss Object Explorer methodologies and workflows

Object Explorer
1. Open Object Explorer
a. Explore All Objects
2. Understanding Object Types in the Preview Panel
a. Entity Types
= Nouns: Person, Residence, Vehicle, Phone etc.
b. Event Types
= Verbs: FI’s, Incident, Arrests, Citations, Calls for Service etc.
c. Document Types
=  Unstructured Data: Incident Reports, Unit Details, Warrants etc.



d. Property Types
= Label, Date Range, Address, Description, Scars Marks Tattoos etc.
e. Formula Panel
= Records the linear path of your analysis and helps you to quickly identify the data you
started with and the series of analytic operations you performed to produce the results.
You can also go back to earlier stages of the analysis and activate a previous object set
in the formula if an analytic approach stops yielding results.
e New Formula — Start a new analysis and begin creating a new formula by
specifying an initial set of objects
e lLoad Formula — Load a saved formula into the Formula panel
e Save Formula — Save the current formula in the Formula panel
e  Apply Formula — Choose a saved formula and apply the operations it contains to
the active object set in the current formula
e New Derived Property — N/A
f. Boolean Logic — Creating a new set(s) from a formula (right-click on Formula Panel)
= Union — Create a new set containing all items from both sets
= Intersection — Create a new set containing all items that occur in both sets
= Create a new set containing all the items in the first set and not the second set
= Create a new set containing all the items in the second set and not the first set
=  Or—This set BUT NOT BOTH
g. Navigation Panel
= Located below Formula Panel has Back and Forward buttons
h. Visualization Panel
=  Chart — Chart of numeric values for a specific property (height, weight, age)
=  Property Value Histogram
e Visualize property values in a data set
e All Properties/Single Properties
=  Group By
e Used to aggregate data an example is Person/Company and Money or for LLE
could be Person and Weight/Age/Height — Property and a Numeric Property
o Have not seen a lot of value out of this tool
= Link Type Histogram — Shows all links available in Palantir. Can also be used to make an
association between Entities and Events (ie. Person to Vehicle or Home to Vehicle)
= Timeline — Illustrates available data over time. Easy way to determine if data is available
and/or if there is something missing (gaps in the data).
= Pie Chart — Visualize data through a pie chart (race, gender, height etc.)
i. Branching History
= Records the entire history of each analysis you perform in Object Explorer

MODULE 2: Analyzing Events and Documents in Timeline

Learning Objective
1. Explain how to quickly observe all Events in OE
2. Explain importance of seeing outages
3. Discuss available data sets in Palantir and the differences between LAPD/LASD/LBPD

Object Explorer — Analyzing Events/Documents
1. Instructor — Open Object Explorer — Explore all Object — Drill down on Events
a. InVisualization Panel



= Click on Timeline (will take a few minutes to load timeline view)
= Uncheck Events and Properties
e One at a time check on/off each Event and describe its importance
o Note: LBPD data no longer integrating
o Note: LASD FlI/Citation data no longer integrating
o Note: Call for Service is LASD
o Note: Issues with PRCS/N3 data
o Note: LAPD users do not have access to Jail Visits, Unit Details, CFS
2. Instructor — Open Object Explorer — Explore all Object — Drill down on Documents
a. InVisualization Panel
= Click on Timeline (will take a few minutes to load timeline view)
= Uncheck Documents and Properties
e One at a time check on/off each Document and describe its importance
o Note: LAPD users do not have access to Jail Visits, Unit Details, CFS

MODULE 3: Person Search

Learning Objective
1. Conduct search based off Person Description
2. Introduce Single Property Histogram
3. Introduce Chart

Object Explorer Person Search 1
1. Instructor — Open Object Explorer — Male, White, Blonde/Blond Hair, Age 20-25
a. Drill down on Person
= Right-click = Select Drill Down on Selected Objects
b. Property Value Histogram = Gender
* Choose Male - Right-click > Select Drill Down on Selected Objects
c. Property Value Histogram = Race
® Choose White = Right-click = Select Drill Down on Selected Objects
d. Property Value Histogram Hair
= Choose Blonde/Blond = Right-click = Select Drill Down on Selected Objects
e. Chart Age Value > Age
= Draw layer 20 — 25 - Right-click = Property Value Histogram
e Right-click, Add Selected Objects to Graph
e Change number of buckets 0 to 100

Object Explorer Person Search 2
2. As aClass — Open Object Explorer — Male, Black, 20-25, Gang Affiliation Rolling 40s

a. Drill down on Person

= Right-click = Select Drill Down on Selected Objects
b. Property Value Histogram = Gender

= Choose Male = Right-click = Select Drill Down on Selected Objects
c. Property Value Histogram = Race

= Choose Black = Right-click = Select Drill Down on Selected Objects
d. Property Value Histogram = Age

= Choose 20-25 - Right-click = Select Drill Down on Selected Objects
e. Property Value Histogram = Gang Affiliation

= Choose Rollin 40s = Right-click = Select Drill Down on Selected Objects



Object Explorer Person Search 3
3. AsaClass — Open Object Explorer — Person, Female, Asian, Blue Hair
a. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
b. Property Value Histogram = Gender
= Choose Female = Right-click = Drill Down on Selected Objects
c. Property Value Histogram = Race
= Choose Asian = Right-click = Drill Down on Selected Objects
d. Property Value Histogram - Hair
= Choose Blue > Right-click = Drill Down on Selected Objects
e Right-click, Add Selected Objects to Graph

MODULE 4: Identifying Tattoos

Learning Objective
1. Conduct Person search based off Tattoos
2. Understand Properties: Comments, Descriptions, Scars Marks Tattoos, Tattoo

Object Explorer Tattoo Search 1
1. Instructor — Open Object Explorer — Male, White, Peckerwood Gang, Skull Tattoo
a. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
b. Property Value Histogram = Gender
= Choose Male = Right-click = Drill Down on Selected Objects
c. Property Value Histogram = Race
= Choose White = Right-click = Drill Down on Selected Objects
d. Property Value Histogram = Gang
= Choose Peckerwood - Right-click = Drill Down on Selected Objects
e. Drill down on Properties: Descriptions, Comments, Scars Marks Tattoos, Tattoo = Skull on neck
= Right-click = Drill Down on Selected Objects
e Description (8)
e Comments (2)
e Tattoo (0)
e Scars Mark Tattoo (N/A)
e Highlight: Now only looking at Persons who have the selected properties used to
identify a person with a tattoo
o Description — Concrete details: dragon, bird, angel, rosary
o Comments — Detailed but not all tattoo/description related
o Scars Marks Tattoo — Vague descriptions: tattoo left knee, scar upper
lip, discoloration neck, tattoo tear drop, denture, silver tooth
o Tattoo — Least amount of data

Object Explorer Tattoo Search 2
2. Asaclass —Open Object Explorer — Person, Male, Hispanic, Vineland Boys, Rosary Tattoo
a. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
b. Property Value Histogram = Gender
= Choose Male = Right-click = Drill Down on Selected Objects



c. Property Value Histogram = Race
= Choose Hispanic = Right-click = Drill Down on Selected Objects

d. Property Value Histogram = Gang
= Choose Vineland Boys = Right-click = Drill Down on Selected Objects
e Description (1)
e Comments (2)
e Tattoo (0)
e Scars Mark Tattoo (N/A)

Object Explorer Tattoo Search 3
3. AsaClass —Open Object Explorer — Female, Black, Dollar Sign Tattoo on Face

a. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
b. Property Value Histogram = Gender
=  Choose Female = Right-click = Drill Down on Selected Objects
c. Property Value Histogram = Race
= Choose Black = Right-click = Drill Down on Selected Objects
e Description (4)
e Comments (4)
e Tattoo (0)
e Scars Mark Tattoo (0)

Practice Exercise
4. AsaClass —Open Object Explorer — Male, Black, Moniker/AKA Shorty, Tattoo Teardrop

a. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
b. Property Value Histogram = Gender
* Choose Male - Right-click = Drill Down on Selected Objects

c. Property Value Histogram = Race
* Choose Bounty Hunters = Right-click = Drill Down on Selected Objects

d. Property Value Histogram = Moniker = Shorty
e Description (21)
e Comments (2)
e Tattoo (9)
e Scars Mark Tattoo (0)
e. Property Value Histogram = AKA - Shorty (49) = Select All and conduct following searches:
e Description (0)
e Comments (0)
e Tattoo (0)
e Scars Mark Tattoo (0)

MODULE 5: Vehicle Search

Learning Objective
1. Conduct search based off Vehicle Description
2. Link vehicle to a person

Object Explorer Vehicle Search 1



1. Instructor — Open Object Explorer — Vehicle, Jeep, Make Cherokee, Blue
a. Drill down on Vehicles
= Right-click = Select Drill Down on Selected Objects
b. Property Value Histogram - Make
= Choose Jeep = Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model
= Choose Cherokee - Right-click, Drill Down on Selected Objects
d. Property Value Histogram - Color
= Choose Blue = Right-click, Drill Down on Selected Objects
e Add results to Graph (1) (2014-2016, 54)

Object Explorer Vehicle Search 2
2. Asaclass— Open Object Explorer — Vehicle, Chevrolet, Black, 2010-2012

a. Drill down on Vehicles

= Right-click > Select Drill Down on Selected Objects
b. Property Value Histogram = Make

= Choose Cadillac = Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model

= Choose CTS - Right-click, Drill Down on Selected Objects
d. Property Value Histogram = Color

= Choose Black = Right-click, Drill Down on Selected Objects
e. Property Value Histogram = Year

= Choose 2010-2012

e Add results to Graph (3) (228)

Object Explorer Vehicle Search 3
3. Asaclass—Open Object Explorer — Vehicle, Nissan, Make , Silver, 2014-2016

a. Drill down on Vehicles

= Right-click = Select Drill Down on Selected Objects
b. Property Value Histogram - Make

» Choose Jeep > Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model

= Choose Cherokee -> Right-click, Drill Down on Selected Objects
d. Property Value Histogram - Color

= Choose Blue = Right-click, Drill Down on Selected Objects
e. Property Value Histogram = Year

= Choose 2014-2016

e Add results to Graph (58)

MODULE 6: Vehicle/Person Search using Link Type Histogram

Learning Objective
1. Conduct search based off Vehicle Description
2. Link vehicle to a person

Object Explorer Vehicle Search 1
1. Instructor — Open Object Explorer — Vehicle, Jeep, Make Cherokee, Blue, 4-door, White Male
a. Drill down on Vehicles
= Right-click = Select Drill Down on Selected Objects



b. Property Value Histogram = Make
= Choose Jeep = Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model
= Choose Cherokee - Right-click, Drill Down on Selected Objects
d. Property Value Histogram = Color
= Choose Blue = Right-click, Drill Down on Selected Objects
e. Property Value Histogram - Year
= Choose 2014-2016
e Add results to Graph (58)
f. Link Type Histogram = Person - Right-click, Drill Down on Linked Person Entities
g. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
h. Property Value Histogram = Gender
= Choose Male = Right-click = Drill Down on Selected Objects
i. Property Value Histogram - Race
= Choose White = Right-click = Drill Down on Selected Objects
e Add results to Graph (17)

Object Explorer Vehicle Search 2
2. Asaclass — Open Object Explorer — Vehicle, Cadillac, Black, 2010-2012
a. Drill down on Vehicles
= Right-click > Select Drill Down on Selected Objects
b. Property Value Histogram - Make
= Choose Cadillac = Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model
=  Choose CTS - Right-click, Drill Down on Selected Objects
d. Property Value Histogram - Color
* Choose Black = Right-click, Drill Down on Selected Objects
e. Property Value Histogram = Year
= Choose 2010-2012
e Add results to Graph (228)
f. Link Type Histogram = Person - Right-click, Drill Down on Linked Person Entities
g. Drill down on Person
= Right-click Person = Drill Down on Selected Objects
h. Property Value Histogram = Gender
* Choose Female > Right-click = Drill Down on Selected Objects
i. Property Value Histogram - Race
» Choose Black = Right-click = Drill Down on Selected Objects
e Add results to Graph (14)

Object Explorer Vehicle Search 3
3. Asaclass — Open Object Explorer — Vehicle, Nissan, Altima, Red, 2008-2010
a. Drill down on Vehicles
= Right-click = Select Drill Down on Selected Objects
b. Property Value Histogram = Make
= Choose Nissan = Right-click, Drill Down on Selected Objects
c. Property Value Histogram = Model
= Choose Altima = Right-click, Drill Down on Selected Groups
d. Property Value Histogram = Color
= Choose Red = Right-click, Drill Down on Selected Groups



Property Value Histogram = Year

=  Choose 2008-2010

e Results (841)

Link Type Histogram = Person > Right-click, Drill Down on Linked Person Entities
Drill down on Person

= Right-click Person = Drill Down on Selected Objects
Property Value Histogram = Gender

= Choose Male = Right-click = Drill Down on Selected Objects
Property Value Histogram - Race

= Choose Hispanic = Right-click = Drill Down on Selected Objects
Property Value Histogram = Gang Affiliation

= Choose Watts = Right-click = Drill Down on Selected Objects

e Add results to Graph — [ R REEEEE

o Search Around-Find Matches

MODULE 7: Identifying Habitual Offenders (Optional)

Learning Objective

Learn workflow to identify habitual offenders in a RD with Field Interviews

Habitual Offenders 1
Instructor — Open Enterprise Map Layers and Create Search

Go to Helpers = Layers
* Locate 77" Division RD 1259 (turn off all other RDs)
=  Hover mouse over RD = Right-click = Layers 1259, Create Polygon Search

b. Use Polygon Search box to set search criteria

=  Object Type: Field Interviews (LAPD)

= Date:1Jan-31 March 2016

= Search: 144 results
e Dragand drop results into Graph application

Conduct Search — Linked Entities

= Open Histogram = Drill down on Persons

= Analyze persons by Name: Exact Match
[ )
[ ]
[ ]

2. As aClass — Open Enterprise Map Layers and Create Search

Go to Helpers - Layers
=  Locate 77 Division RD 1203 (turn off all other RDs)
=  Hover mouse over RD = Right-click = Layers 1203, Create Polygon Search

b. Use Polygon Search box to set search criteria

=  Object Type: Field Interviews (LAPD)
= Date: 1Jan—-31 March 2016
= Search: 134 results
e Dragand drop results into Graph application
Conduct Search — Linked Entities
= QOpen Histogram - Drill down on Persons
= Analyze persons by Name: Exact Match



MODULE 8: Define a New Mapping (60 minutes)

Learning Objectives
1. Learn what a spreadsheet needs to have to import
Learn how to define a new mapping
Understand the Import button and process
Learn the steps to import a single entity identify multiple entities in a spreadsheet
Learn to create links between entities and events
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Review a Spreadsheet
1. Instructor Demo — Import/Analyze Spreadsheet
a. Go to shared directory = Open “Combined”
i. Explain that the spreadsheet represents the building blocks of modeling data
1. Events, Entities and Properties
ii. Describe rows/columns
1. Show how columns represent entity and property names
a. Name/Age/VIN/Color/Plate/Make/Model/Year/Address
2. Show how rows describe the action taking place for each column
a. Information associated with each of the columns listed below
iii. Highlight multiple sheets can be imported
1. Sheet 1 Person, Sheet 2 Phone, Sheet 3 Incident, Sheet 4 Vehicle

Importing Data
2. Get Started
a. Start a new investigation “Single Mapping”
b. Select Import on Workspace or drag and drop excel spreadsheet
3. Instructor Demo - Define a New Mapping - Person
c. Click on Import button and import Person Data
i. Select Add File > Navigate to spreadsheet “Notional Data — Person”
1. Explain that Palantir identified 25 rows
ii. Select Next 2 Choose Create New Mappings
iii. Explain that Palantir attempts to map data automatically (remove this mapping)
1. The top has a sample of the data from your file
2. The white space is like a mini-graph. This is where you map your data
3. The left side of you screen contains the column headers
4. The right side of the screen has a preview of your current model
iv. Create Person (Entity)
1. Click on the green “Plus Sign” = Select Entity = Person
2. Drag Name and Age from the column headers section to the Person entity
a. Provide “Name: First” for First Name
Provide “Name: Last” for Last Name
Provide “Age” for Age
Provide “Gender” for Gender
Provide “Race” for Race
Provide “Eye Color” for Eye Color
g. Provide “Hair” for Hair Color
3. Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
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4. Click Next = Select Import

4. As a Class — Define a New Mapping - Phone
d. Click on Import button and import Notional Phone Data

iv.

Select Add File > Navigate to spreadsheet “Notional Data — Phone”
1. Explain that Palantir identified 38 rows
Select Next = Choose Create New Mappings
Explain that Palantir attempts to map data automatically (remove this mapping)
1. The top has a sample of the data from your file
2. The white space is like a mini-graph. This is where you map your data
3. The left side of you screen contains the column headers
4. The right side of the screen has a preview of your current model
Create Phone 1 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag Source Phone from the column headers section to the Phone entity
3. Provide “Phone Number” for Phone
4. Choose “Set Internal Resolution Options” = Find matches to this property
5. Click Next = Select Import

5. As aClass — Define a New Mapping - Address
e. Cl|ck on Import button and import Address Data

V.

Select Add File > Navigate to spreadsheet “Notional Data — Address”
1. Explain that Palantir identified 24 rows
Select Next 2 Choose Create New Mappings
Explain that Palantir attempts to map data automatically (remove this mapping)
Create Residence (Entity)
1. Click on the green “Plus Sign” = Select Entity = Residence
2. Drag Address/City/State from the column headers section to the Residence
entity
a. Provide “Address: Address 1” for Address
b. Provide “Address: City” for City
c. Provide “Address: State” for State
3. Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
4. Click Next - Select Import
Drag and Drop entities into Map application to demonstrate the need for Geo Lookup
1. Open Geo Lookup Helper
a. Dragand drop entities to Geo Lookup
i. Notice four entities with a “red x”
1. Click on Nearby address and remove % and % and
choose Nearby and Apply for other two addresses
ii. Select Auto Apply All > Save

6. As a Class — Define a New Mapping - Vehicle
f. CI|ck on Import button and import Vehicle Data

Select Add File = Navigate to spreadsheet “Notional Data — Vehicle”

1. Explain that Palantir identified 24 rows
Select Next = Choose Create New Mappings
Explain that Palantir attempts to map data automatically (remove this mapping)
Create Vehicle (Entity)

1. Click on the green “Plus Sign” = Select Entity = Vehicle

2. Drag VIN/Color/License/Make/Model from the column headers section to the

Vehicle entity
a. Provide “VIN” for VIN



b. Provide “Color” for Color
c. Provide “License Plate” for Plate
d. Provide “Vehicle Make” for Make
e. Provide “Vehicle Model Year” for Model Year
3. Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
4. Click Next = Select Import
v. Dragand drop a vehicle onto the ALPR helper and search based off license plate

Importing Data with Links
7. Instructor Demo — Define a New Mapping — Vehicle associated with Person
g. Click on Import button and import Vehicle to Person
i. Select Add File > Navigate to spreadsheet Person to Vehicle
1. Explain that Palantir identified 24 rows
ii. Select Next = Choose Create New Mappings
iii. Explain that Palantir attempts to map data automatically (remove this mapping)
iv. Create Vehicle (Entity)
1. Click on the green “Plus Sign” = Select Entity = Vehicle
2. Drag VIN/Color/License/Make/Model from the column headers section to the
Vehicle entity
a. Provide “VIN” for VIN
b. Provide “Color” for Color
c. Provide “License Plate” for Plate
d. Provide “Vehicle Make” for Make
e. Provide “Vehicle Model Year” for Model Year
Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
Click on the green “Plus Sign” = Select Entity = Person
5. Drag Name from the column headers section to the Person entity
a. Provide “Name” for Name
b. Provide “Age” for Age
6. Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
v. Create a link between the two entities
1. Click on edge of Person and drag to Vehicle
a. Select = Appears In = Choose Person Appears in Vehicle
2. Click Next = Select Import
8. As a Class — Define a New Mapping — Person associated with Event
h. Click on Import button and import Incident to Person
i. Select Add File > Navigate to spreadsheet Person to Event
1. Explain that Palantir identified 24 rows
ii. Select Next 2 Choose Create New Mappings
iii. Explain that Palantir attempts to map data automatically (remove this mapping)
iv. Create Vehicle (Entity)
1. Click on the green “Plus Sign” = Select Event = Incident
2. Drag Address/City/State/Crime/Incident Number/Date from the column
headers section to the Vehicle entity
a. Provide “Address: Address 1” for Address
Provide “Address: City” for City
Provide “Address: State” for State
Provide name “Description” for Crime
Provide name “Incident Number” for Incident Number
Provide name “Date” for Date
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3. Choose “Set Internal Resolution Options” = Ignore during resolution = OK
4. Click on the green “Plus Sign” = Select Entity = Person
5. Drag Name from the column headers section to the Person entity
a. Provide “Name” for Name
b. Provide “Age” for Age
6. Choose “Set Internal Resolution Options” = Ignore during resolution 2 OK
v. Create a link between the Entity and Event
1. Click on edge of Person and drag to Event
a. Select = Appears In 2 Choose Person Appears in Event
2. Click Next = Select Import

Practical Exercise — (30 minutes)
1. Import Notional Data — Combined excel spreadsheet from the local shared drive into Palantir
a. Define a new mapping for each object and create links — BE CREATIVE!!
i. Import new mapping and show linkages (F5)

2. Import LAX Field Interview Data — Combined excel spreadsheet from the local shared drive into Palantir
a. Define a new mapping for each object and create links — BE CREATIVE!!
i. Import new mapping and show linkages (F5)
1. Person:
a. Last Name — Name: Last
b. First Name — Name: First
c. Middle Name — Name: Middle
2. Field Interview
a. Fl Date —Date
Officer ID — Officer Employee Number
Addr_No — Address: Address 1
Street — Address: Address 2
City — Address: City
FI Comments - Comments
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MODULE 9: Mapping a Phone Conversation (45 minutes)

Learning Objectives
1. Learn how to define a new phone mapping
2. Learnto import, associate and link phone call data

Using the Filters Helper
1. Get Started
a. Start a new investigation “Phone Call Mapping”
b. Select Import on Workspace or drag and drop excel spreadsheet
1. Instructor Demo — Define a New Mapping
a. Click on Import button and import “Notional Data — Phone Source-Destination”
i. Select Add File = Navigate to spreadsheet Source-Destination = Next
1. Explain that Palantir identified 38 rows
ii. Select Next > Choose Create New Mappings

4



Vi.

Vii.

viii.

iX.

Explain that Palantir attempts to map data automatically (remove this mapping)
Create Phone 1 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag Source Phone from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone
Create Phone 2 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag Destination Phone from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone
Create Phone Call between Source and Destination Phone (Event)
1. Click on green “Plus Sign” - Select Event = Phone Call
2. Drag all labels from the column on the left to the Phone Call, add properties
a. Source Phone — Phone Number
Destination Phone — Phone Number
Date-Time — Date
Duration — Duration
Tower Latitude — Latitude
f. Tower Longitude — Longitude
3. Setroles for the source phone and destination phone properties
a. Click the option wheel next to each property. For Phone 1, we want to
click “Set Role,” then choose “From.” For Phone 2, we’ll want the “To”
role. This allows it to be viewable in the histogram later on.
Object Resolution for all objects
1. Make sure the phone upon import are not duplicated
a. Phone Calls = Internal Resolution = Ignore during resolution
b. Phone 1 > Internal Resolution = Find matches
c. Phone 2 - Internal Resolution = Find matches
Create links to demonstrate call flow
1. Link Phone 1 and Phone Call
a. Click on edge of Phone 1 and drag to Phone Call
b. Select 2 Phone Call > Choose = From Phone 1 to Phone Call
2. Link Phone Call to Phone 2
a. Click on edge of Phone Call and drag to Phone 2
b. Select 2 Phone Call 2 Choose = From Phone Call to Phone 2
Import Data
1. Select Next = Save and Import = Add objects to the Graph = Yes

Paogo

2. AsaClass — Define a New Phone Mapping
a. Click on Import button and import “Notional Data — Phone Source-Destination”

Select Add File > Navigate to spreadsheet Source-Destination = Next
1. Explain that Palantir identified 38 rows
Select Next = Choose Create New Mappings
Explain that Palantir attempts to map data automatically (remove this mapping)
Create Phone 1 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag Source Phone from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone
Create Phone 2 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag Destination Phone from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone



Vi.

Vii.

viii.

iX.

Create Phone Call between Source and Destination Phone (Event)
1. Click on green “Plus Sign” - Select Event = Phone Call
2. Drag all labels from the column on the left to the Phone Call, add properties
a. Source Phone — Phone Number
Destination Phone — Phone Number
Date-Time — Date
Duration — Duration
Tower Latitude — Latitude
f. Tower Longitude — Longitude
3. Setroles for the source phone and destination phone properties
a. Click the option wheel next to each property. For Phone 1, we want to
click “Set Role,” then choose “From.” For Phone 2, we’ll want the “To”
role. This allows it to be viewable in the histogram later on.
Object Resolution for all objects
1. Make sure the phone upon import are not duplicated
a. Phone Calls = Internal Resolution = Ignore during resolution
b. Phone 1 - Internal Resolution = Find matches
c. Phone 2 > Internal Resolution = Find matches
Create links to demonstrate call flow
1. Link Phone 1 and Phone Call
a. Click on edge of Phone 1 and drag to Phone Call
b. Select 2 Phone Call > Choose = From Phone 1 to Phone Call
2. Link Phone Call to Phone 2
a. Click on edge of Phone Call and drag to Phone 2
b. Select 2 Phone Call > Choose = From Phone Call to Phone 2
Import Data
1. Select Next = Save and Import = Add objects to the Graph =2 Yes

Paongo

3. AsaClass — Define a New Phone Mapping
a. C|ICk on Import button and import “Verizon — Phone Source-Destination”

Vi.

Select Add File = Navigate to spreadsheet Source-Destination = Next
1. Explain that Palantir identified 199 rows

Select Next = Choose Create New Mappings

Remove attempted mapping

Create Phone 1 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag MDN from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone

Create Phone 2 (Entity)
1. Click on the green “Plus Sign” = Select Entity = Phone
2. Drag DDN from the column headers section to the Phone entity
3. Provide name “Phone Number” for Phone

Create Phone Call between MDN and DDN Phone (Event)
1. Click on green “Plus Sign” - Select Event = Phone Call
2. Drag all labels from the column on the left to the Phone Call, add properties

a. MDN —Phone Number

DDN — Phone Number

Seizure Date-Time — Date

Seizure Duration — Duration

Tower Latitude — Latitude

Tower Longitude — Longitude

-0 oo0oT



3. Click on green “Plus Sign” = Select Entity 2 Communication
4. Drag all labels from the column on the left to Communication, add properties
a. First Serving Cell — Location Name
b. Tower Latitude — Latitude
c. Tower Longitude — Longitude
d. Network Element Name — Description
vii. Set roles for the MDN and DDN phone properties
a. Click the option wheel next to each property. For Phone 1, we want to
click “Set Role,” then choose “From.” For Phone 2, we’ll want the “To”
role. This allows it to be viewable in the histogram later on.
viii. Object Resolution for all objects
1. Make sure the phone upon import are not duplicated
a. Phone Calls = Internal Resolution = Ignore during resolution
b. Phone 1 - Internal Resolution = Find matches
c. Phone 2 - Internal Resolution = Find matches
d. Communication = Internal Resolution = Find matches
ix. Create links to demonstrate call flow
1. Link Phone 1 and Phone Call
a. Click on edge of Phone 1 and drag to Phone Call
b. Select = Phone Call > Choose = From Phone 1 to Phone Call
2. Link Phone Call to Phone 2
a. Click on edge of Phone Call and drag to Phone 2
b. Select = Phone Call > Choose = From Phone Call to Phone 2
3. Link Phone Call to Communication
a. Click on edge of Phone Call and drag to Communication
b. Select > Appears In 2 Choose = Phone Call Appears in
Communication
X. Import Data — “Save Verizon — Phone Source-Destination”.pim
1. Select Next = Save and Import = Add objects to the Graph = Yes
xi. Graph Data — Hierarchical — Explore Results

MODULE 10: Analyzing Results in the Workspace (30 minutes)

Learning Objectives

1. Learn to observe patterns in call data

2. Learn to use helpers to identify potential callers of interest
Using Timeline, Time Wheel, Heat Map and Flows Helpers

1. Get Started
a. Go to Graph application and Import Phone Call Mapping

2. Instructor Demo - Import Existing PIM and Demonstrate Helpers
a. Click on Import button and import “Verizon — Phone Source-Destination”
i. Select Add File > Navigate to Spreadsheet
ii. Select Next 2 Choose Preexisting Mappings = Choose a PIM from your hard drive
iii. Navigate to location of PIM = Select “Verizon — Phone Source-Destination”.PIM —> Click
Next = Import
1. Be sure to highlight that all rows/columns have been identified and that a
sample portion of data has also been identified



b. Visualize data on the Graph application
i. Select all object = Hierarchical
c. Turnon Timeline helper
i. Open Timeline helper - Create filter to show movement
1. Create 1-day filter, drag across Timeline
ii. Open Time Wheel helper = Discuss Visualization Options
1. Slice 2 Hour of Day
2. Ring - Day of Week
3. All Objects
iii. Open Flows helper
1. Flow Options
Flow - Call counts
Show flows for = Selected objects
Adjust Speed
Visualization > Animated
e. Adjust Flow Color
3. As aClass — Import Existing PIM and Demonstrate Helpers
a. Click on Import button and import “Notional Data — Phone Source-Destination”
i. Select Add File > Navigate to Spreadsheet
ii. Select Next 2 Choose Preexisting Mappings = Choose a PIM from your hard drive
iii. Navigate to location of PIM = Select “Verizon — Phone Source-Destination” .PIM - Click
Next = Import
1. Be sure to highlight that all rows/columns have been identified and that a
sample portion of data has also been identified
b. Visualize data on the Graph application
i. Select all object 2 Hierarchical
c. Turn on Timeline helper
i. Open Timeline helper = Create filter to show movement
1. Create 1-day filter, drag across Timeline
ii. Open Time Wheel helper - Discuss Visualization Options
1. Slice = Hour of Day
2. Ring > Day of Week
3. All Objects
iii. Open Flows helper
1. Flow Options
Flow - Call counts
Show flows for = Selected objects
Adjust Speed
Visualization > Animated
Adjust Flow Color
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CONCLUSION (15 minutes)

1. Conduct a final review and complete case work provided by students
2. Survey — Direct students to Training Survey



